Montag, 23. November 2009

Security Tool


Vor gut zwei Stunden bin ich mal wieder fröhlich im WWW gesurft, als ich merkte daß was nicht stimmt. Die Seiten wurden langsamer und die Festplatte hat nicht aufgehört zu brummen+rattern - irgendwas hat gearbeitet obwohl ich nix gemacht hab. Sowas ist kein gutes Zeichen, also bin ich raus aus dem Netz - kurz war Theater auf dem Rechner und dann hat mein Monitor wie oben ausgesehen!
Ein Security Tool hat behauptet auf meinem Rechner sind jede Menge Viren, Trojaner, Würmer und Maleware... und wenn ich die nicht lösche geht alles zum Teufel! Bei unbedarften Gemütern mag es funktionieren, aber ich lasse mich von nem binären Computer nicht einschüchtern und Geld überweise ich schon gleich garnicht - denn das wollten die für ihre angeblichen Dienste. Außerdem hatte ich so einen Dreck schonmal auf dem Rechner und weiß daß es Betrug ist.
Das Problem war nur, dieses Programm hat alles blockiert. Ich bin nirgends reingekommen um es zu löschen, alle Fenster/Programme wurden in Sekundenbruchteilen wieder geschlossen - nur dieses Security Tool nicht, welches, penetrant wie das Finanzamt, Kohle forderte.
Also Rechner runterfahren + neu starten. Kurz hab ich die Icons gesehen und schon war wieder nur der Drecksack auf dem Monitor. Nochmal Neustart und diesmal konnte ich noch rechtzeitig auf Malwarebytes klicken (Gott segne seine Programmierer!). Das Programm hat sich vor Security Tools geöffnet und ist auch gestartet, während alles andere erneut abgeblockt wurde. Ich hab nen vollständigen Scan laufen lassen und malwarebytes hat auch Etliches gefunden, aber irgendwie war es zuviel für meinen Rechner, kurz vor Ende des Suchlaufs ist er dramatisch abgekackt! OK, nicht die Nerven verlieren, ich bin phlegmatisch und dem Buddhismus nicht abgeneigt, das wird schon... Neustart + Malwarebyte öffnen und diesmal nur Quickscan!
Taraaa! Das verschissene Security Tool wird gefunden und beseitigt, noch einen vollständigen Scan hinterher und auch die Reste sind weg - Gotcha, Bastard!

Es sei noch ausdrücklich erwähnt, ich habe nix runtergeladen, mein AntiVir ist aktuell und der Firewall steht - und beide haben in dem Fall einen Scheißdreck genutzt! Ich kann nur jedem empfehlen malwarebytes zu installieren, zumal es für lau ist!

Kommentare:

Anonym hat gesagt…

Ich hatte genau das selbe Problem mit diesem scheiß Security Tool... Aber ich wusste einfach nicht was ich machen soll, das ist mir am 22.11.2009 in der Nacht passiert.. Weil ich einfach keine Ahnung hatte habe ich dann mein Leptop an ein PC Spezialisten gegeben der 3 Stunden gebraucht hat um das weg zumachen. Das hat mich 60 € gekostet aber da war auch ein Antivirus Programm mit bei, der heißt Norton AntiVirus, da von muss ich dann jedes Jahr eine Neue Cd von kaufen... Naja dieser Security Toll ist einfach nur Dreck, ich habe nichts runtergeladen aufeinmal war der Scheiß drauf, dann hat mein Leptop noch verrückt gespielt, ist von alleine runter gefahren und dann wieder hoch... Also ich hatte genau das selbe Problem wie du, genau die selben sachen sind bei mir auch passiert... Naja jetzt bin 60 € los... Bis dann :)

Geier hat gesagt…

Norton ist standardmässig bei windows dabei, ein Jahr umsonst und dann heißts zahlen! Das hab ich gleich runtergeschmißen und AntiVir installiert, ist für lau und eigentlich genauso gut.
Dummerweise ist mein PC nach dem "Servicepack3" gestern völlig zerstört worden, da war auch der Trojaner Buzup drauf - hab gerade nen neuen Rechner gekauft...

Anonym hat gesagt…

Sehr bewährt hat sich bei mir auch das kostenlose Comodo dass ich mittlerweille komplett gegen Avira ausgetauscht habe.Wegen gelegentlichen Update Problemen. Comodo hat schon öfter mal was gefunden was Antivir gar nicht kannte.

Norton ist Schrott, das bremst enorm das System aus. Umso länger man draufhat umso schlimmer wirds.Hatte ich zum Spaß mal drauf und mich sofort wieder davon verabschiedet.

Die Festplatten von Maleware schruppen tu ich dann immer mit ncleaner. Wobei ich besonders die Option unnötige Prozesse zu stoppen daran schätze.

Anonym hat gesagt…

Also ich hatte das Problem auch und ich hab es gelöst bekommen. Das Beste ist ihr startet den PC neu startet diesen dann im abgesicherten Modus mit Netzwerktreibern (beim Neustart F8 drücken), in diesem Modus kann Security Tool sich nicht aktivieren. Wenn der PC dann hochgefahren ist, startet ihr Malwarebytes, wenn ihr es schon habt, ansonsten einfach ziehen und installieren, lasst es nach viren suchen und diese dann entfernen und fertig, der PC läuft wieder einwandfrei

Anonym hat gesagt…

Wow, ihr (der Blogger und 'anonym', der letzte Kommentator) habt mir wirklich gerade den Tag gerettet. Habe dieses wunderbare Tool heute morgen auch auf meinem Rechner vorgefunden - konnte glücklicherweise noch ins Internet, habe etwas gegoogelt, bin auf dieser Seite gelandet. Mit obigen Tipps - abgesicherter Modus !!! - ging's wunderbar :)

Danke!

Anonym hat gesagt…

Und wieder einer!! Konnte aber mit dem abgesicherten Modus das problem auch beheben. Danke ;)